What's new

VU+ Kodi Support Navi x 3.8

William

Vuplus-Images Elite
Significant Contributor
Member
Messages
503
Joined
Feb 17, 2015
Reaction score
84
Points
43
Hi,
How do I prevent Navi x from automatically updating to v4.0 and then script error...... have to uninstall back to 3.8 each time....thanks
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,795
Joined
Sep 9, 2014
Reaction score
7,429
Points
628
Can only think this is something you must have enabled as it doesn't happen with me, will have a look this evening & see if i can spot anything myself.
 

William

Vuplus-Images Elite
Significant Contributor
Member
Messages
503
Joined
Feb 17, 2015
Reaction score
84
Points
43
Can only think this is something you must have enabled as it doesn't happen with me, will have a look this evening & see if i can spot anything myself.
:tenb::thanx:
 

ratskull

Member
Messages
7
Joined
Jan 7, 2015
Reaction score
4
Points
3
Hi,
How do I prevent Navi x from automatically updating to v4.0 and then script error...... have to uninstall back to 3.8 each time....thanks
Just turn off automatic updates mate go to settings then addons then press left arrow and make sure automatic updates are turned off. You will have to manually update your apps/plugins one by one from now on but it's not a big deal
 

William

Vuplus-Images Elite
Significant Contributor
Member
Messages
503
Joined
Feb 17, 2015
Reaction score
84
Points
43
Just turn off automatic updates mate go to settings then addons then press left arrow and make sure automatic updates are turned off. You will have to manually update your apps/plugins one by one from now on but it's not a big deal
Thanks....that has done the trick....did not notice this before as left hand side of the menu is partly off the screen.
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
I like to know how u installed navi-x. I have navi-x 4 running on xbmc blackhole 3.1 but keep getting cannot open file. Did u install navi-x from zip file or from repository. thanks for help
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,795
Joined
Sep 9, 2014
Reaction score
7,429
Points
628
I like to know how u installed navi-x. I have navi-x 4 running on xbmc blackhole 3.1 but keep getting cannot open file. Did u install navi-x from zip file or from repository. thanks for help
You need to go back to version 3.8 powel otherwise it wont work im afraid.
 

Attachments

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
i transferred the file via ftp, but cant find navi-x in video addons, can u advise please thanks
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,795
Joined
Sep 9, 2014
Reaction score
7,429
Points
628
i transferred the file via ftp, but cant find navi-x in video addons, can u advise please thanks
It is the same file i sent you by PM last month, it contains a folder named media inside that hdd & inside that .xbmc containing navii-x3.8 so just delete your current navi-x send the media folder to the root of your image then restart xbmc.
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
u mean i should put the file on usb and restart vuduo2 will that work too
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,795
Joined
Sep 9, 2014
Reaction score
7,429
Points
628
u mean i should put the file on usb and restart vuduo2 will that work too
No just extract the file, select the media folder in your ftp client then send it in.

pow.png
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
Thank you. Did exactly what you told me. I opened xbmc, went into video addons but cannot navi-x. I know that the file media transferred ok in the box but cannot find it when I open xbmc video addons. should I look somewhere else>
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
thank you. Please check your pm, I sent u pic of my folders.
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,795
Joined
Sep 9, 2014
Reaction score
7,429
Points
628
Ok your second picture shows that your media/hdd/.xbmc folder is empty so either not mounted & xbmc is using flash or some other problem. Can you confirm it is the VU+ xbmc version & not the extension by pcd, if xbmc was using your hdd the folder .xbmc would look like this.

gxbmc.png
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
The files above, I have them in /media/hdd/xbmc but not in .xbmc, my .xbmc folder has only addons and in it navi-x. What do u recommend, thanks
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
its xbmc 13.2 GIT: 20150610-5AE2057 COMPILED DEC 19-2015
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
8,795
Joined
Sep 9, 2014
Reaction score
7,429
Points
628
The files above, I have them in /media/hdd/xbmc but not in .xbmc, my .xbmc folder has only addons and in it navi-x. What do u recommend, thanks
If your folder is named xbmc not .xbmc then you are using this .
VU+ New-Plugin KodiDirect

You need to install addons via the plugin interface, i do not have this installed to guide you but hopefully another member will.
 

powel

Vuplus-Images Elite
Messages
117
Joined
Nov 27, 2015
Reaction score
8
Points
18
do u recommend I reflash my image, and do fresh install
 

Top Bottom