VU+ Ultimo4K Backup Images - OPEN ATV 6.2 BACKUP | vuplus-images.co.uk

VU+ Ultimo4K Backup Images OPEN ATV 6.2 BACKUP

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#1
OPEN ATV 6.2 BACKUP
MAJ.png

This is a backup Openatv 6.2 Updated 16/02/2018
+ added
Cams
Oscam _emu 11400
OscamPowervu 11399
Ncam 4.2
mgcam
Plugins
Backup Suite
FreeCccam 1.8
Movie Browser
Satvenus Panel 7.0

I have made a new clean backup of openatv 6.2
 

Attachments

Last edited:
Joined
Dec 12, 2016
Messages
18
Likes
3
Points
3
Location
Belgium
#2
Sorry but this version runs verry slow and buggy here
 
Joined
Dec 12, 2016
Messages
18
Likes
3
Points
3
Location
Belgium
#4
Verry slow booting and menu opening also! A few green screens also
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#5
Verry slow booting and menu opening also! A few green screens also
Very slow booting? Don't see that here at all Buddy nor have I seen any Green screens. Have you installed anything extra that may be causing this?
Perhaps worth trying to flash again. If still the same then you might have a HW issue.
 
Joined
Dec 12, 2016
Messages
18
Likes
3
Points
3
Location
Belgium
#6
Ok, I test this weekend !
 

pamrit

V.I.P Member
Joined
Feb 16, 2016
Messages
34
Likes
7
Points
8
#7
Having the same problem in that it takes ages to boot up with vu plus spinner just going round on the boot up screen, but runs okay when it finally starts. Had no issues with the original DD 6.1 image
 
Joined
Dec 12, 2016
Messages
18
Likes
3
Points
3
Location
Belgium
#8
Look's like I'm not the only one...
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#9
Try the new updated upload OPENATV 6.2.rar in the first post above.
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#10
Looks like I owe you both an apology as I am now seeing this myself also.
Ok, I test this weekend !
:srry:
Look's like I'm not the only one...
:srry:
Happy to confirm that the latest update from Majz has fixed this. :ok:

Also, found that the problem was due to restoring settings & plugins from a backup from the previous version. Never recommended but in practice usually works just not this time.
 
Last edited:

bob

V.I.P Member
Member
Joined
Feb 21, 2015
Messages
53
Likes
1
Points
8
#11
I loaded this image after downloading bare bones OPENATV and oscam was having trouble with oscam.

It's working great at this moment download a few software updates loaded and rebooted ok
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,276
Likes
1,839
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
#12
I loaded this image after downloading bare bones OPENATV and oscam was having trouble with oscam.

It's working great at this moment download a few software updates loaded and rebooted ok
OScam can be a bit of a challenge to get started when trying for Pvu.
 

bob

V.I.P Member
Member
Joined
Feb 21, 2015
Messages
53
Likes
1
Points
8
#13
When i try to use satvenus iptv the logo comes up but with two script errors
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#14
delete it and reinstall it
 

bob

V.I.P Member
Member
Joined
Feb 21, 2015
Messages
53
Likes
1
Points
8
#15
Done that deleted it rebooted . Installed again rebooted still the same errors
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#17
Updated image 16/02/2018
Oscam 4.2
P-Vu 11399
Ncam 4.2
Satvenus panel 7.0

Warning do NOT update Freecccam1.8 to 1.9, as 1.9 will not work in openatv
 

bob

V.I.P Member
Member
Joined
Feb 21, 2015
Messages
53
Likes
1
Points
8
#18
Downloaded ver 7.0 two days ago works fine it's the satvenus iptv downloader comes up with 2 sh errors
 

majz

Significant Contributor
V.I.P Member
Joined
Oct 8, 2014
Messages
361
Likes
160
Points
43
Location
Somewhere in Wales
#19
Downloaded ver 7.0 two days ago works fine it's the satvenus iptv downloader comes up with 2 sh errors
This is a problem for the maker of the program not for this forum thread
 

bob

V.I.P Member
Member
Joined
Feb 21, 2015
Messages
53
Likes
1
Points
8
#20
I have this image not sure if this is image related .also downloaded latest updates.

When i try to get the box from standby in the morning for the last week it takes about twenty presses on the remote to come from standby.

It's not the remote because the power icon flashes when i try to get it going.

This morning it would not come from standby had to power off and power on .

Once i get it going and can go into standby during the day and back on it works ok it's only when put in standby overnight .
 

Top