Featured VU+ Ultimo4K Backup Images OPEN ATV 6.2 BACKUP

Discussion in 'VU+ Ultimo4K Backup Images' started by majz, Jan 31, 2018.

Share This Page

  1. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    OPEN ATV 6.2 BACKUP
    MAJ.png

    This is a backup Openatv 6.2 Updated 16/02/2018
    + added
    Cams
    Oscam _emu 11400
    OscamPowervu 11399
    Ncam 4.2
    mgcam
    Plugins
    Backup Suite
    FreeCccam 1.8
    Movie Browser
    Satvenus Panel 7.0

    I have made a new clean backup of openatv 6.2
     

    Attached Files:

    • Thank You Thank You x 5
    • Winner Winner x 2
    • Like Like x 1
    Last edited: Feb 18, 2018
  2. spiderman

    spiderman Member

    Messages:
    18
    Likes Received:
    3
    Sorry but this version runs verry slow and buggy here
     
    • Thank You Thank You x 1
    • Disagree Disagree x 1
  3. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,206
    Featured Threads:
    56
    Likes Received:
    1,805
    Works perfectly for me. Can you provide specific details of the problems you are having please?
     
  4. spiderman

    spiderman Member

    Messages:
    18
    Likes Received:
    3
    Verry slow booting and menu opening also! A few green screens also
     
  5. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,206
    Featured Threads:
    56
    Likes Received:
    1,805
    Very slow booting? Don't see that here at all Buddy nor have I seen any Green screens. Have you installed anything extra that may be causing this?
    Perhaps worth trying to flash again. If still the same then you might have a HW issue.
     
  6. spiderman

    spiderman Member

    Messages:
    18
    Likes Received:
    3
    Ok, I test this weekend !
     
  7. pamrit

    pamrit Donating Member

    Messages:
    34
    Likes Received:
    7
    Having the same problem in that it takes ages to boot up with vu plus spinner just going round on the boot up screen, but runs okay when it finally starts. Had no issues with the original DD 6.1 image
     
  8. spiderman

    spiderman Member

    Messages:
    18
    Likes Received:
    3
    Look's like I'm not the only one...
     
  9. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    Try the new updated upload OPENATV 6.2.rar in the first post above.
     
    • Thank You Thank You x 1
  10. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,206
    Featured Threads:
    56
    Likes Received:
    1,805
    Looks like I owe you both an apology as I am now seeing this myself also.
    :srry:
    :srry:
    Happy to confirm that the latest update from Majz has fixed this. :ok:

    Also, found that the problem was due to restoring settings & plugins from a backup from the previous version. Never recommended but in practice usually works just not this time.
     
    Last edited: Feb 3, 2018
  11. bob

    bob Donating Member Member

    Messages:
    51
    Likes Received:
    2
    I loaded this image after downloading bare bones OPENATV and oscam was having trouble with oscam.

    It's working great at this moment download a few software updates loaded and rebooted ok
     
  12. DirtyDonki

    DirtyDonki I am the Nice One Staff Member Admin

    Messages:
    25,206
    Featured Threads:
    56
    Likes Received:
    1,805
    OScam can be a bit of a challenge to get started when trying for Pvu.
     
  13. bob

    bob Donating Member Member

    Messages:
    51
    Likes Received:
    2
    When i try to use satvenus iptv the logo comes up but with two script errors
     
  14. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    delete it and reinstall it
     
    • Thank You Thank You x 1
  15. bob

    bob Donating Member Member

    Messages:
    51
    Likes Received:
    2
    Done that deleted it rebooted . Installed again rebooted still the same errors
     
  16. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    Last edited: Feb 18, 2018
  17. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    Updated image 16/02/2018
    Oscam 4.2
    P-Vu 11399
    Ncam 4.2
    Satvenus panel 7.0

    Warning do NOT update Freecccam1.8 to 1.9, as 1.9 will not work in openatv
     
  18. bob

    bob Donating Member Member

    Messages:
    51
    Likes Received:
    2
    Downloaded ver 7.0 two days ago works fine it's the satvenus iptv downloader comes up with 2 sh errors
     
  19. majz

    majz Special Friend Image Backup Specialist Donating Member

    Messages:
    361
    Featured Threads:
    13
    Likes Received:
    160
    This is a problem for the maker of the program not for this forum thread
     
    • Agree Agree x 1
  20. bob

    bob Donating Member Member

    Messages:
    51
    Likes Received:
    2
    I have this image not sure if this is image related .also downloaded latest updates.

    When i try to get the box from standby in the morning for the last week it takes about twenty presses on the remote to come from standby.

    It's not the remote because the power icon flashes when i try to get it going.

    This morning it would not come from standby had to power off and power on .

    Once i get it going and can go into standby during the day and back on it works ok it's only when put in standby overnight .
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice