Open Vision OpenVision 10.1-r151 fur Vu+

stefandeda

Significant Contributor
NB! feed changed:


  • GStreamer – 1.17.0.1 (latest git)
  • python – 2.7.18-r0
  • GCC – 10.1-r0
  • Glibc – 2.31-r0
  • OpenSSL – 1.1.1g-r0
  • Busybox – 1.31.1-r0
  • FFmpeg – 4.2.2-r0 (latest stable)
  • exteplayer3 – 63
  • wget – 1.20.3-r0
  • curl – 7.70.0-r0
  • GnuTLS – 3.6.13
  • Binutils – 2.34
openvision10.1-800x445.jpg
Vu+ SOLO 4K

Vu+ ULTIMO 4K

Vu+ UNO 4K

VU+ UNO 4K SE

Vu+ ZERO 4K
 

Attachments

majz

Significant Contributor
Vuplus-Images Elite
hdd. wifi and neoboot 9.1 all working good on ultimo4k
only thing no downloads in plugins green button extensions
well done dd.
:bravo:
 
Last edited:

geisivi

Member
vuuno4k, wlan don't work. Always blocked on screen "Wireless Network AP Scan..." "no wireless networks found! Searching..."
I have power off receiver for restarting.
The same problem was on 9.3 version.
I think it is a very good image, but I can't use it without wlan.
Hope someone find a solution.

1_0_19_170C_419_1_C00000_0_0_0_20200521171735.jpg 1_0_19_170C_419_1_C00000_0_0_0_20200521171817.jpg 1_0_19_170C_419_1_C00000_0_0_0_20200521171832.jpg
 

DirtyDonki

I am the Nice One
Staff member
Admin
vuuno4k, wlan don't work. Always blocked on screen "Wireless Network AP Scan..." "no wireless networks found! Searching..."
I have power off receiver for restarting.
The same problem was on 9.3 version.
I think it is a very good image, but I can't use it without wlan.
Hope someone find a solution.

View attachment 31635View attachment 31636View attachment 31637
Ich komme aus Niedersachsen! :bravo:

Try going into network settings, disabling LAN and then enabling WLAN. Then going in and manually configuring the settings for your WiFi. You can NOT scan for WiFi Networks until you have done a manual setup.

So once in you need to have your SSID & WPA key to hand and input these, set your encryption type (eg WPA) then press OK and it will connect.
1590086978135.png

SSID & full ips removed for obvious reasons.
 

geisivi

Member
It doesn't work. After manualy configuring my wifi settings, it can't take the IP adress. If I try activation, the screen is blocked with this message:
"Please wait for activation of your network configuration...".
Then I have to power off the receiver and put off the wifi adapter to restart. With de adapter connected it doesn't start.
Perhaps is a driver problem, but adapter is detected. Do you have a good driver for rtl8192eu, or rtl8812au wifi usb adapters ? They are not in software package, neither in plugins drivers.
 

geisivi

Member
This is the same for me but you simply have to wait until it is eventually done.
For me, it's impossible. When try to activate, the message "Please wait...) lasts a lot of time, hours, and wlan is not activated.
After that, I can't close that message, and have to shout down the receiver, extract usb adapter, and start again.
I've tested with 2 different adapters (rtl8192eu and rtl8812au) with the same result. Adapters are well detected but can't connect to the wlan.
I don't have any problem with others images I've used, like openatv, openpli, openvix, pure2.
Do you have a vu+unoo4k ? If yes, what driver and wifi adapter are you using?
I'd like if someone have this receiver, tell me if they are the same problem.
Thanks in advance.

For me, it's impossible. When try to activate, the message "Please wait...) lasts a lot of time, hours, and wlan is not activated.
After that, I can't close that message, and have to shout down the receiver, extract usb adapter, and start again.
I've tested with 2 different adapters (rtl8192eu and rtl8812au) with the same result. Adapters are well detected but can't connect to the wlan.
I don't have any problem with others images I've used, like openatv, openpli, openvix, pure2.
Do you have a vu+unoo4k ? If yes, what driver and wifi adapter are you using?
I'd like if someone have this receiver, tell me if they are the same problem.
Thanks in advance.
Well, I've solved the problem. Now wlan is ok.
When install wifi drivers, some files are in incorrect location.
I put rtl8192eu.so file in lib/modules/3.14.28-1.12/kernel/drivers/net/wireless/rtlwifi/8192eu.so
And all is ok.
Thanks for try to help me!

I need astra-sm file for openvision 10.1 (for vuuno4k receiver). I tried to install some arm astra-sm ipk files, but I can't because there are some errors (architecture not compatible).
Openvision 10.1 only have a few feeds. Others images have astra-sm in his feeds.
Does anyone have a astra-sm file (arm) compatible with openvision architecture?

I need astra-sm file for openvision 10.1 (for vuuno4k receiver). I tried to install some arm astra-sm ipk files, but I can't because there are some errors (architecture not compatible).
Openvision 10.1 only have a few feeds. Others images have astra-sm in his feeds.
Does anyone have a astra-sm file (arm) compatible with openvision architecture?
I solved it. I've installed astra-sm from feeds of another image.
 

Top Bottom