VU+ Plugins - System Plugin CI+ dla OpenPLI Ednaz

Ten Below

The Boss
Staff member
Admin
20190115



Openpli 6.2-Release, Openpli 7.0-rc and OpenPli 7.0-Release binaries

When installing this package, the Internet must be present!

For receivers:

vuduo

vuduo2

vuduo4k

vusolo

vusolo2

vusolo4k

vusolose

vuultimo

vuultimo4k

vuuno

vuuno4k

vuuno4kse

vuzero4k

Before installing a new package, you need to remove the old one!

To delete versions:

enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all.ipk

enigma2-plugin-ciplusinstall_1.1-r0-openpli_6.2-release_all.ipk



in telnet we give a command



Code:
Please, Log in or Register to view codes content!
To delete versions:

enigma2-plugin-systemplugins-ciplusinstall_1.2-r0-openpli_6.2-release_all.ipk

enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk

enigma2-plugin-systemplugins-ciplusinstall_1.4-r0-openpli_6.2-release_7.0-rc_all.ipk

enigma2-plugin-systemplugins-ciplusinstall_1.5-r0-openpli_6.2-release_7.0-rc_7.0-release_all.ipk



in telnet



Code:
Please, Log in or Register to view codes content!
or

delete from the receiver menu, in system plugins.


Code:
Please, Log in or Register to view codes content!
 

Attachments

spiderman

Member
Hi Ten,

many thanks for your quick solution , I have try the both versions but no luck for me
OpenTen 7.0 is in multiboot .
With the ci-support openpli7 the option CI in the softcam/Ci plugin is disappeared....

Regards
Spiderman
 

Nyfiken

Member
Vu + zero 4k with viasat ci + cam openpli 7.2

Receives notification that the module is not compatible with the receiver. It has worked with cam and box before.

Have tested the latest ciplus helper but without success

Is there any solution?
 

Top Bottom