VU+ Kodi Addons working proxys XBMC/KODI

Ten Below

SuperTux
Staff member
Admin
Tube+ =
Please, Log in or Register to view URLs content!

Vodly =
Please, Log in or Register to view URLs content!

Projectfreetv =
Please, Log in or Register to view URLs content!

Movie4k = movie4k.unblocked.pe
Icefilms = icefilms.unblocked.pe
Watchseries = watchseries.unblocked.pw
Movie25 = movie25.unblocked.pw
iwatchonline = iwatchonline.unblocked.pw
watchfreemovies = watchfreemovies.unblocked.pw
1channel/primwire = primewire.unblocked.pe

Another for icefilms.
Code:
Please, Log in or Register to view codes content!
One more for 1Channel from Banny (see lower down)
Code:
Please, Log in or Register to view codes content!
 
Last edited by a moderator:

Ten Below

SuperTux
Staff member
Admin
Just change the default urls to the ones supplied, e.g 1Channel
System > Settings > Addons > 1Channel > Configure - under the website tab you can enter custom domain or edit the default.

Please, Log in or Register to view URLs content!
 

Banny

Respected Ex Staff
Significant Contributor
Don't suppose we know if, the owner of the proxies/url's going to keep them updated so those URL's work all the time?

Or is it just use em while they are there?
 

Ten Below

SuperTux
Staff member
Admin
Don't suppose we know if, the owner of the proxies/url's going to keep them updated so those URL's work all the time?

Or is it just use em while they are there?
The ones in the first post have been maintained for over a year now with them redirecting to new addys when changed so fingers crossed it continues.
 

ampedef

Vuplus-Images Elite
Hello again,
I must be thick? Can you please assist me with the System > Settings > Addons > 1Channel > Configure - under the website tab you can enter custom domain or edit the default. I am unsure of where to go into. By "System, etc does that mean via FTP or the STB itself? Please excuse my ignorance.
 

Ten Below

SuperTux
Staff member
Admin
Hello again,
I must be thick? Can you please assist me with the System > Settings > Addons > 1Channel > Configure - under the website tab you can enter custom domain or edit the default. I am unsure of where to go into. By "System, etc does that mean via FTP or the STB itself? Please excuse my ignorance.
Are you using the vu+ built in xbmc or the kodi direct addon by pcd?
 

ampedef

Vuplus-Images Elite
Original kodi direct, V 1 then upgraded to 2 via online update. I also have XBMC Plugin but one thing whilst I was looking through my setup, via DCC2, FTP, I noticed xbmc and XBMC2. Can't remember seeing both of those. I have also upgraded the Image to 131. Should I uninstall xbmc or XBMC2 or both for Kodi to work correctly. Seems that since XBMC is no longer supported do I need either?

xbmc has 8 files:
database
home
logpath
pic
profile
temp
tmp
vid

XBMC2 is populated with scripts

Thanks so far for your assistance
 
Last edited:

Ten Below

SuperTux
Staff member
Admin
You can delete the old xbmc one as it is now known & maintained as this very plugin, just installed myself to have a look & there is no need add the proxy links as they are already there & working grand.
If you ever need to change the proxy go into setup in the 1channel menu as shown in the first picture below.

shot1.jpg

shot21.jpg

shot321.jpg
 

ampedef

Vuplus-Images Elite
Still struggling :bangd: I have tried all ways to get most of the proxies to work to no avail. I have even tried changing to several images. I think I am doing /missing something. Latest Open Vix Image being used and TSMedia works a treat. Managed to watch A******* S***** last night, alright in SD but still watchable. I have upgraded via download Kodi and ftp'd Kodi. Nope still not running the video. It starts then black screen, sound but no video. Ah well I suppose I will have to stick with TSMedia, but not much in the way of naughty videos.
 

ampedef

Vuplus-Images Elite
Finally. Got most of the addons working and streamed A******* S*****, via Kodi. Seems to be all OK.

Many thanks to all for your support
 

ddee

Member
Just out of interest is there a solo 2 backup with these working that doesn't autoupdate when you start the addin. When I've tried the more recent backups the xbmc updates and nothing works. I still use a 6 month old image because it has working tsm. Cheers d
 

Banny

Respected Ex Staff
Significant Contributor
Just out of interest is there a solo 2 backup with these working that doesn't autoupdate when you start the addin. When I've tried the more recent backups the xbmc updates and nothing works. I still use a 6 month old image because it has working tsm. Cheers d
See this thread mate
 

ddee

Member
Thx! I didn't notice that menu off to the left before either, it still doesn't work on my image because they updated before, but I'll try of the other backups later. I'll disconnect my internet when I update though because last time they just updated as soon as I started the plugin.
 

DirtyDonki

I am the Nice One
Staff member
Admin
Most of the PW's in post #1 seem to have gone down but have been replaced by PE. So have updated post #1 to reflect this. :D
 

supermario

Member
Hi Guys
Thanks for this nice thread - Just a thought :) Is it possible to use proxy for adults addons as they are blocked in some parts of the world.
 
Top Bottom