VU+ Kodi (XBMC) Support Vu Zero 4K Kodi without subtitles

allemito

Member
Joined
Apr 5, 2017
Messages
3
Points
3
Location
trofa
Good afternoon,
I have a Vu Zero 4K with OpenATV 6.2 and recently installed the Kodi 17.6 Krypton plugin and have some problems.
Here's how when I use kodi and want to watch a movie no subtitles appear.
I have searched in several possible solutions and none of them solved the problem.
I already installed MediaPlayer2 but it still does not work, I accessed the Kodi plugin.py file as indicated in various forums but without success, since the line they refer to change does not exist in this version.
Going to the subtitles menu does not show any subtitles for the movie.
I can see that without either mediaPlayer Kodi can still play movies.

I was very grateful if anyone could help me solve this problem.
Does anyone have the solution to the problem and can help me?

Best regards,
André Pinto
 

DirtyDonki

I am the Nice One
Staff member
Admin
Joined
Sep 10, 2014
Messages
25,639
Points
728
Location
Middle England, Planet Earth.
Website
www.metalarmy.net
Have you installed subsupport?

Also subtitles need to be executed within Kodi once the movie has loaded via the menu button.
27934
 

allemito

Member
Joined
Apr 5, 2017
Messages
3
Points
3
Location
trofa
Have you installed subsupport?

Also subtitles need to be executed within Kodi once the movie has loaded via the menu button.
View attachment 27934
Good afternoon,
yes I have also installed subsuport (VER).
From the photo you shared, my video player is not the same.
I think the problem is really this
How can I switch to this one?

Best regards,
André Pinto
 

Top