What's new

Custom / Unofficial Build OpenPLi 5.0 experimental for test (All Models)

Status
Not open for further replies.

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
7,937
Joined
Sep 9, 2014
Reaction score
7,767
Points
628
OpenPLi 5.0 experimental builds for test (All Models)

bootlogo.jpg

These images are based on OpenPLi master-next branch so not an official release.

These are first builds for testing with working feeds which anyone can use but are aimed at UK users preconfigured for 28.2E up & running on this sat as soon as flashed.

These will be updated & improved regularly based on feedback given, thanks in advance to anyone giving up the time to do this.

output_Gy42hF.gif

Items included with this build.
DirtyDonki Full Motor Settings
VUplus-Images Addon Panel & Image Downloader
EPG Import (Rytec) configured for 28.2E
AutoBouquets Maker (Configured, Just Set Your region)
Audio narrator is disabled
IPTV Player with hosts configured as per @danny187 guide HERE
HistoryZapSelector
EPG Search
EPG Refresh
Service App
Merlin Music Player
Weather Plugin
YouTube
Oscam
Mount Manager
PD1Loi Full HD Default Skin (Supports MerlinMusicPlayer)
Sky & VM look skins available to install in image feeds

Button Changes
Green = Plugin Menu
<> = HistoryZapSelector
EPG = Graphical MultiEPG

Notes
There is no Kodi available in this build atm.
Old closed source softcams scam & mgcamd are no longer supported.
 

Attachments

Last edited:

majz

Vuplus-Images Elite
Significant Contributor
Special Friend
Messages
414
Joined
Oct 8, 2014
Reaction score
327
Points
63
Tested in vultimo4k everything working good and most openpli4 skins work in this image
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
7,937
Joined
Sep 9, 2014
Reaction score
7,767
Points
628
I found the same problem on the solo2 but installing manually does work, once installed start omb press blue for menu, 8 for fix PLi mount then 4 to enable.

shot1.jpg
 

yayNex

Member
Messages
6
Joined
Dec 31, 2014
Reaction score
2
Points
3
I found the same problem on the solo2 but installing manually does work, once installed start omb press blue for menu, 8 for fix PLi mount then 4 to enable.
View attachment 17047
installed succesfully your OMB,

8: ok

4:
------
execution progress:
collected errors:
*opkg_prepare_url_for_install: unknown package openmultiboot, cannot force reinstall.
execution finished.
------
 

jackson

Vuplus-Images Elite
Messages
29
Joined
Oct 25, 2015
Reaction score
1
Points
8
Hello,

Super image

How to install externalplayer3

thank you
 

jackson

Vuplus-Images Elite
Messages
29
Joined
Oct 25, 2015
Reaction score
1
Points
8
I did well as you told me with telnet

Exteplayer still not install

DIRECT AUTO Screenshot.png
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
7,937
Joined
Sep 9, 2014
Reaction score
7,767
Points
628
Run iptv player & it will :)
 

kadiro

Member
Messages
4
Joined
Jan 30, 2016
Reaction score
1
Points
3
Hello sir,
this is Super image for my solo4k but How to install OMB in the openAtv 6.0 to work this image to Extern ???
Help me plz.
 

DirtyDonki

Staff member
Admin
I am the Nice One
Messages
26,089
Joined
Sep 10, 2014
Reaction score
3,924
Points
728
Hello sir,
this is Super image for my solo4k but How to install OMB in the openAtv 6.0 to work this image to Extern ???
Help me plz.
If running OMB on ATV in flash then you can install via the OMB plugin once you have copied the archive to the 'openmultiboot-upload' folder
 
S

SPAIKSNOOPY2000

Good morning.I have VU+SOLO2. image OpenPLi4. I want to pass on my receiver. this image OpenPLi 5.0 experimental builds for test (All Models) is ok? I will have a problem? Νew python 2.9.7 in OpenPLi 5 ? I want to change. my python 2.7.3 In 2.79.how can I do it?Thank you very much!!!!

 

dejv

Member
Messages
3
Joined
Jan 5, 2016
Reaction score
0
Points
1
When it is switched on it shows blackhole for few seconds, is it a blackhole based image ? or pure openpli ?
 

DirtyDonki

Staff member
Admin
I am the Nice One
Messages
26,089
Joined
Sep 10, 2014
Reaction score
3,924
Points
728
When it is switched on it shows blackhole for few seconds, is it a blackhole based image ? or pure openpli ?
It's pure PLi. Nothing to do with BH. I suspect therefore that you may have had BH previously and it is the BH splash screen you are seeing on startup because there is no splash screen update contained in these releases.

If you want to change it to something else then you can update this your self by following this tutorial:
how to replace the splash screen to default factory splash screen
 
Last edited:

dejv

Member
Messages
3
Joined
Jan 5, 2016
Reaction score
0
Points
1
ok thanks will try it later on today.

and is it possible to schedule a cronjob (like on blackhole) ?
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
7,937
Joined
Sep 9, 2014
Reaction score
7,767
Points
628
Online update with all changes to 26/04/17 now available for all models.
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
7,937
Joined
Sep 9, 2014
Reaction score
7,767
Points
628
Online update with all changes to 12/05/17 now available, updated builds also available to download from the link below.
Code:
Please, Log in or Register to view codes content!
 

freez

Member
Messages
7
Joined
Aug 20, 2015
Reaction score
1
Points
3
hi can i install this on internal flash of my vu+ or better on external so no flash damage?
 

Ten Below

SuperTux
Staff member
Admin
Moderator
Messages
7,937
Joined
Sep 9, 2014
Reaction score
7,767
Points
628
hi can i install this on internal flash of my vu+ or better on external so no flash damage?
Best on flash but should also work in multiboot, trying this image will not damage your flash.
 
Status
Not open for further replies.

Top Bottom